Sensi

Recipient of the J. D. Power Award for "Highest in Customer Satisfaction with Smart Thermostats." Whether you're using the Sensi Touch Wi-Fi Thermostat or the Sensi Wi-Fi Thermostat, you'll enjoy complete control of your home comfort - Anytime. Anywhere. Extensive Compatibility. Sensi thermostats work with HVAC equipment found in over 95% of homes. Make sure it will work for you at sensicomfort.com/compatibility. Easy to install. Easier to use. Even if you've never installed a thermostat, we've got you covered. Clearly illustrated, in-app instructions will walk you through each step from start to finish. As soon as you've installed and connected your thermostat, the Sensi app serves as an intuitive remote control that lets you set, change and schedule your home temperature from anywhere in the world. Smart home meets smart comfort. Sensi Touch Wi-Fi Thermostat and Sensi Wi-Fi Thermostat now work with Apple HomeKit, Amazon Alexa, and Wink. Sensi Wi-Fi Programmable Thermostat works with both Amazon Alexa and Wink. Simply plug in and pair to the smart home platform of your choice to seamlessly control all of your connected devices. In-App Features: Apple HomeKit compatibility (Sensi Touch Wi-Fi Thermostat and Sensi Wi-Fi Thermostat only.). Amazon Alexa compatibility. Wink compatibility. Remote temperature control. Multi-Thermostat control. Flexible 7-day scheduling. Smart alerts. Local weather. Early start. A/C protection. Secure network. Keypad lockout. Auto changeover. Indoor humidity sensor. Fan control. Sensi by Emerson received the highest numerical score among four brands in the J. D. Power 2016 Smart Thermostat Satisfaction Report, based on 2, 509 total responses, measuring the opinions of customers who purchased a smart thermostat in the previous 12 months, surveyed September 2016. Your experiences may vary. Visit jdpower.com. Does not work with electric baseboard heat and some other systems. 2013 American Housing Survey by United States Census Bureau.
Price USD 0
License Free
File Size 12.04 MB
Version 2.2.9
Operating System iOS
System Requirements Compatible with: iPhone5, iPadFourthGen, iPadFourthGen4G, iPhone5c, iPhone5s, iPadAir, iPadAirCellular, iPadMiniRetina, iPadMiniRetinaCellular, iPhone6, iPhone6Plus, iPadAir2, iPadAir2Cellular, iPadMini3, iPadMini3Cellular, iPodTouchSixthGen, iPhone6s, iPhone6sPlus, iPadMini4, iPadMini4Cellular, iPadPro, iPadProCellular, iPadPro97, iPadPro97Cellular, iPhoneSE, iPhone7, iPhone7Plus, iPad611, iPad612, iPad71, iPad72, iPad73, iPad74