. Blindime 1,5 . , . . , . , . , .
LicenseFree
Version1.0.6
Operating System iOS
System RequirementsCompatible with: ipad2wifi, ipad23g, iphone4s, ipadthirdgen, ipadthirdgen4g, iphone5, ipodtouchfifthgen, ipadfourthgen, ipadfourthgen4g, ipadmini, ipadmini4g