Got.NET 2008

A .NET detector and program launcher. All versions of the .NET Framework from 1.0 to 3.5 can be detected. A program can be launched if the specified version of .NET was detected, or it can launch a program if its not detected, such as the .NET installer. This version is the first release on CNET Download.com.
Price USD 0
License Free
File Size 1.86 MB
Version 3
Operating System Windows 2000, Windows Vista, Windows, Windows XP, Windows NT
System Requirements Windows NT/2000/XP/2003 Server/Vista