Microsoft BizTalk Adapter for WSE 2.0 Service Pack 1 Update

Microsoft BizTalk Adapter for WSE 2.0 is an add-on product which can be used with Microsoft BizTalk Server 2004 and Microsoft BizTalk Server 2006. BizTalk Adapter for WSE 2.0 enables interoperability between BizTalk applications and other applications that require use of WS-Security, WS-SecurityPolicy, WS-SecureConversation, WS-Trust, WS-Policy protocols as implemented in WSE 2.0 protocol stack. Service Pack 1 is a Web-downloadable patch to BizTalk Adapter for WSE 2.0. BizTalk Adapter for WSE 2.0 is required in order to use this Service Pack 1 update. BizTalk Adapter for WSE Service Pack 1 is a patch to BizTalk Adapter for WSE 2.0 and is not a standalone product.
LicenseFree
File Size1.16 MB
Version1
Operating System Windows 2000 Windows Windows XP
System RequirementsWindows 2000/XP/2003 Server