Personal Web Server File Access Vulnerability Patch (FrontPage 98)

If you use FrontPage Personal Web Server 1.0 (Vhttpd32.exe version 2.0.2.xxxx) on Microsoft Windows 95 or Windows 98 operating systems, your Web site is vulnerable to unauthorized users accessing your files using a specific nonstandard URL. This patch fixes this problem. To learn more about this problem, you can visit Microsoft's Web site.
LicenseFree
File Size157.28 kB
Operating System Windows NT Windows 98 Windows 95 Windows Windows 2000
System RequirementsFrontPage 98