Iriverter for Linux

Iriverter for Linux is a cross-platform frontend to mencoder designed to facilitate the conversion of almost any video format to one that is playable on iriver and iAudio multimedia players. Iriverter for Linux requires at least Java 1.4.
LicenseFree
File Size298.08 kB
Version0.16
Operating System Linux
System RequirementsJava 1.4