Yahoo Messenger Turkce Yama

Yahoo! Messenger Turkce Yama 11.5 has been prepared to translate interface language of Yahoo! Messenger 11.5 version into Turkish. If Yahoo! Messenger is not installed on your system it is recommended that you to install latest Yahoo! Messenger 11.5 (us) version first and then apply this language pack. Don't apply this language pack to Yahoo! Messenger 11.0, 10.0, 9.0, 8.1 or previous other versions. If you choose to uninstall Turkish Yahoo! Messenger, you will see that this language pack is also uninstalled. Note: Disable User Account Control on Windows 7 and Vista before installing this language pack.
LicenseFree
File Size775.9 kB
Version11.5
Operating System Windows XP Windows 7 Windows Vista Windows
System RequirementsYahoo! Messenger 11.5 (us)