'

Archos Video Player Free

There is also an ad-free version of this application: http://play.google.com/store/apps/details?id=com.archos.mediacenter.videoARCHOS makes Video Player app available for all Android tablets and phones (requires Android 4.0 or later)!The critically acclaimed Archos video player app offers an uncompromised multimedia experience.- Hardware accelerated video decoding support for most devices and video formats;- Ability to play content from any computer/network storage in your local network (SMB and UPnP) or from an external USB storage device;- Automatic online retrieval of Movie and TV show information with poster and backdrop for both local and network content;- Integrated subtitle downloader;- Network indexing: import remote shared folders (SMB) in your multimedia library;- Video browsing with either folder or library based navigation;- Ubiquitous access to TV shows sorted in a series/season/episode hierarchical view;- Multi-device network video resume;- TV friendly: Keyboard/remote control compatible.* Note that if you experience any issue with video hardware decoding you can force software decoding in Archos Video Player application settings to watch your video.TAGS: Video Player, Video Browser, Video Library, UPnP, SMB, NAS, Hardware accelerated video decoding, Movie Library, Media Library, Indexing, TV Show, Season, Episode, Subtitles, MKV, MP4, AVI, SRTRecent changes:7.3.1 - February 26th, 2013- 'Folders' category now display the content of the internal storage. This can be changed to another location using the "Change folder" menu item (the folder icon in the ActionBar on tablets).- Fix file deletion on SDcard & USB drives (files were still visible in the indexed lists)- Files where the name ends with or is "sample" or "trailer" are no longer added to the database.- Fix performance issue on some tegra3 tablets (since version 7.3.0)Content rating: Everyone
PriceCAD0
LicenseFree
File Size7.17 MB
Version7.3.1
Operating System Android Android 2.3.3 - Android 2.3.7
System RequirementsCompatible with 2.3.3 and above.