'

QuickCam Updater

This minor maintenance release of the QuickCam software increases compatibility with PowerBook 1400, 2400, and 3400 models. It also supports USB machines, allowing compatibility with the new iMac. This update supports the Greyscale QuickCam, Color QuickCam, and QuickCam VC. You must be running version 2.1 or later of the Color QuickCam software in order to run this updater.
LicenseFree
File Size1.28 MB
Version2.1.2
Operating System Mac OS Classic Macintosh
System RequirementsMac OS 7.6, QuickCam 2.1