Published by
Published on
The iMac Firmware Update 4.1.9 will only run on iMac computers with slot-loading CD or DVD drives running Mac OS 9.1 or later from a local drive. If you are using Mac OS X you must boot from a local Mac OS 9.1 or later writeable partition (not a CD, or network disk) prior to following the update instructions.
Price USD0
License Free
File Size 1.24 MB
Version 4.1.9
Operating System Mac OS Classic Macintosh
System Requirements
  • Mac OS 9.1 or higher
  • Slot-loading CD or DVD drive iMac
  • Published by
    Published on

    ZDNET Latest Articles