Sonnet Crescendo/Encore

This unified installer software is required only with Crescendo/L2, Crescendo/NuBus, Crescendo/PB, Crescendo/PCI G3/G4 and Encore/ZIF G4 (not G3) processor upgrade cards. Version 2.0 adds support for the Crescendo/PCI G4 800 MHz/1M and Crescendo/PCI G3 500 MHz/512K processor upgrade cards.
PriceUSD0
LicenseUpdate
File Size485.35 kB
Version2.0.2
Operating System Macintosh Mac OS Classic
System Requirements
  • Mac OS X 10.4 PPC
  • Mac OS X 10.3.9
  • Mac OS X 10.4 Intel
  • Mac OS X 10.0
  • Mac OS X 10.1
  • Mac OS X 10.5 PPC
  • Mac OS X 10.2
  • Mac OS X 10.5 Intel
  • Mac OS X 10.3
  • Mac OS Classic