Canon Remote Capture

RemoteCapture is compatible with the following models. Canon EOS D30 Canon PowerShot G1 Canon PowerShot Pro90 IS Canon IXY DIGITAL 300 Canon PowerShot S300 Canon DIGITAL IXUS 300 Canon PowerShot A20 Canon PowerShot A10 Canon IXY DIGITAL 200 Canon PowerShot S110 Canon DIGITAL IXUS v Canon PowerShot G2 Canon PowerShot S40 Canon PowerShot S30 Canon EOS-1D Canon PowerShot A40 Canon PowerShot A30 Canon EOS D60 Canon PowerShot A100 Canon IXY DIGITAL 200a Canon PowerShot S200 Canon DIGITAL IXUS v2 Canon IXY DIGITAL 300a Canon PowerShot S330 Canon DIGITAL IXUS 330 Canon PowerShot A200 Canon PowerShot S45 Canon PowerShot G3 Canon IXY DIGITAL 320 Canon PowerShot S230 Canon DIGITAL IXUS v3 Canon EOS-1Ds Canon IXY DIGITAL 30 Canon PowerShot SD100 Canon DIGITAL IXUS II Canon PowerShot A70 Canon PowerShot A60 Canon PowerShot A300 Canon IXY DIGITAL 400 Canon PowerShot S400 Canon DIGITAL IXUS 400 Canon PowerShot S50 Canon EOS 10D Canon PowerShot G5 Attempting to use RemoteCapture with a model not in the above list will cause it to display an error message and fail to connect with the camera.
PriceUSD0
LicenseFree
File Size3.8 MB
Version2.7.4.23
Operating System Mac OS X 10.1 Mac OS X 10.0 Mac OS X 10.2 Macintosh Mac OS X 10.3
System Requirements<li>Mac OS X 10.0 or higher</li>