Troi ClipSave Plug-in 1.1 is compatible with FileMaker Pro 5.0 and 5.5. This new version now also runs on Mac OS X!But it also works for any version of FileMaker Pro 4.0 or higher.
PriceUSD0
LicenseFree
File Size294.47 kB
Version1.1
Operating System Mac OS X 10.1 Mac OS X 10.0 Macintosh
System Requirements
  • FileMaker Pro