Windows 2000 Security Patch: Unchecked Buffer in ISAPI Extension Could Enable Compromise of IIS 5.0

Microsoft has released a patch that fixes a security vulnerability in IIS 5.0 resulting from an unchecked buffer in the .printer ISAPI extension. A malicious attack from this vulnerability would lead to a full compromise of the server. This version is the first release on CNET Download.com.
Price USD 0
License Free
File Size 258.09 kB
Version q296576
Operating System Windows Windows 2000 Windows XP
System Requirements Windows 2000/XP