Windows NT 4.0 RPC Interface Buffer Overrun Security Vulnerability Patch

A critical security issue has been identified that could allow an attacker to remotely compromise a computer running Microsoft Windows and gain complete control over it. You can help protect your computer by installing this update from Microsoft. After you install this item, you may have to restart your computer.
LicenseFree
File Size1.35 MB
Version823980
Operating System Windows Windows NT
System RequirementsWindows NT 4.0

Newsletters

You have been successfully signed up. To sign up for more newsletters or to manage your account, visit the Newsletter Subscription Center.
See All
See All