Windows NT Authentication Vulnerability Patch

This update resolves the ""Authentication Flaw in Windows Debugger Can Lead to Elevated Privileges"" security vulnerability in Windows NT 4.0. This vulnerability is the result of a flaw in the authentication mechanism for the Windows debugging facility that allows unauthorized programs to gain access to the debugger. Download now to prevent malicious users from gaining elevated privileges through the debugging facility and running code of their choice on your computer.
LicenseFree
File Size108.55 kB
VersionMS02-024
Operating System Windows Windows NT
System RequirementsWindows NT 4.0