Windows NT Invalid RDP Data Vulnerability Patch

This update eliminates the 'Invalid RDP Data can Cause Terminal Service Failure' vulnerability in computers running Windows 2000 and Windows NT4.0 Terminal Services Edition, and is discussed in Microsoft Security Bulletin MS01-052. Download now to prevent a malicious user from causing your server to fail.
LicenseFree
File Size154.46 kB
VersionMS01-052
Operating System Windows Windows NT
System RequirementsWindows NT 4.0 Terminal Services edition