Windows NT NNTP Denial of Service Vulnerability Patch

This update resolves a denial of service vulnerability in Windows NT 4.0 computers running the Network News Transfer Protocol (NNTP) service. This denial of service vulnerability exists because the NNTP service in computers running Windows NT 4.0 contains a memory leak. If a malicious user sends a large amount of specially malformed data to an affected server, it can deplete the memory that is available to the server, which can cause the server to stop performing.
LicenseFree
File Size1.08 MB
VersionMS01-043
Operating System Windows NT Windows
System RequirementsWindows NT