Microsoft Excel 2000 HTML Script Vulnerability Patch

The Excel 2000 and PowerPoint 2000 SR-1 HTML Script Vulnerability Update eliminates a security vulnerability in the Excel 2000 and PowerPoint 2000 object models that could expose them to unsafe scripts when a user views a Web page or HTML e-mail message. Once the patch is installed, Excel 2000 or PowerPoint 2000 can only be scripted if the Initialize and script ActiveX controls marked unsafe option in Microsoft Internet Explorer is set to Enable.
LicenseFree
File Size978.2 kB
Operating System Windows 2000 Windows 95 Windows Windows NT Windows 98