Dark Blue Mint CM10/AOKP

Only for Rooted Devices with Theme Chooser!Dark Blue Mint Theme for CM10/AOKP with Theme ChooserFor XHDPI/HDPI Rooted Phones ONLY!*NOTE: Paranoid Android Users, SMS app has black on black text, and Statusbar Pulldown is oversized due to Solid pulldown image!If you get an error saying "The theme is not compiled correctly just apply the stock theme and reboot. Than Apply Dark Blue Mint and reboot.Recommended to read above instructions before leaving any comments/reviews.Directions:-Download Theme-Goto settings > Themes > apply Dark Blue Mint > Reboot**if prompted with an error "Sorry this theme is missing assets for your devices screen size" Ignore it and apply and reboot.Make sure to reboot phone in order for the theme to apply where its needed!Dark Blue Mint originally created for MIUI Jelly Bean, but now I've ported it over to CyanogenMod 10 and AOKP roms. Sports the same type of look and feel, but with a JellyBean twist in it.-Base of rom has been fully themed to Dark Blue Mint needs. Updates will keep on coming! I can personally promise you that!-SMS/MMS app has been fully themed WITHOUT the need of flashing anything in Recovery! :D-Custom Switches developed by myself, recreated/redesigned switches to work on hdpi/xhdpi devices!-New Custom Battery created by myself no more number battery, wanted a more clean look to the theme.For those with a rom that has MIUI Charge bar the cyan blue color code is #FF20CCFFRecent changes:Update 1.1.0-Now compatible with Jellybean 4.2 roms-Scrubber images have been changed to match theme-Data clusters have been fixed for Jellybean 4.2 roms-Alt Signals have been themed to match theme-New dialer background-Messaging app attachments are now more visible-Intagram has been recoloured to match theme better-Expanded Statusbar Clock & Date text is now black for better visibility-New Wifi arrows-New Settings backgroundContent rating: Everyone
PriceUSD2
LicensePurchase
File Size10.52 MB
Version1.1.0
Operating System Android 2.3.3 - Android 2.3.7 Android
System RequirementsCompatible with 2.3.3 and above.