TruTops Fab V10 for iPad

System requirements:- TruTops Fab V10.x Modul Quickjob or TruTops Monitor V10.x- Installation and configuration of components for mobile access- Optional: Modul Customer, Remote Control capable machine
LicenseFree
Version10.9
Operating System iOS
System RequirementsRequires iOS 8.0 or later. Compatible with iPad.