Shadow Dash MS

MegaSquirt dashboards and data logging from the creators of TunerStudio MS and MegaLogViewer. Shadow Dash MS provides not only mobile logging via your Android phone or tablet, the dashboards you have appreciated with TunerStudio have been brought to your Android phone or tablet as well. Android dashboards and data logging with style. Opens 4 landscape and portrait dashboards that you can quickly swipe between. Use the included dashboards, or create your own in TunerStudio MS. Your dashboards look is limited only by your imagination!MegaSquirt, GPS, Accelerometer, compass data and more is all pulled together for display on any gauge you choose and data logged for later review in MegaLogViewer. So now you have Speedometer, Altitude, location and G Force data instantly available for display and logging!- TunerStudio Dashboard Style and flexibility- Automatic controller detection for all MegaSquirt MS1 MS2 and MS3 firmwares- Automatic controller detection for Monster EFI- Runs on you Android Phone or Tablet- MSL format data logging- Save & load Tune data with normal msq files- Slide between 4 Dashboards that are open at all times- Android Sensor data (GPS, Accelerometer, Magnetic, etc)- Additional enhanced Data fields generated by Shadow Dash for additional analysis- HUD Mode*RS232 to Bluetooth adapter required for communication with you controller. Find Bluetooth adapters per-configured and ready to use at tunerstudio.comA purchase through Google play allows for use on up to 3 devices owned by a 1 user at a time. If you need more devices please contact EFI Analytics.Recent changes:1.01 - Fixed problem with google play licensing checking.- Initial Google Play release, no expiration date- Jelly Bean support- Improved Acceleration Force and Turn Force Normalization- Gauge Image backgrounds now supported for dashboards from TunerStudio 2.1.10+Content rating: Low Maturity
PriceUSD9.99
LicensePurchase
File Size6.13 MB
Version1.01
Operating System Android Android 2.3.3 - Android 2.3.7
System RequirementsCompatible with 2.3.3 and above.