i-Boating:Fiji/Vanuatu Islands

GPS Marine Charts App offers access to charts covering Fiji & Vanuatu Islands. Only marine GPS app to have route assistance with Voice Prompts for marine navigation. It has route manager to create new boating routes or import existing GPX/KML routes. It supports Nautical Charts course up orientation.FEATURESDownload Beautiful & detailed Hardware/GPU accelerated vector charts (text stays upright on rotation)Query details of Maritime object (Buoy, Lights, Obstruction etc).Custom depth(Ft/Fathom/Meter) & distance units (km/mi/NM)Custom Shallow Depth.Record tracks, Autofollow with real-time track overlay & predicted path vector.Voice Prompts for marine navigation (requires GPS )1ft / 3ft depth contour maps for anglers for selected lake maps. Useful for fishing/trolling(freshwater/saltwater).Supports GPX/KML for boating route editing/import.Tide & Currents.Seamless chart quilting. Map details from Coastal, Approaches,Harbour, Inland Encs(rivers), and general ENC (Electronic Marine Charts) are automatically mapped to correct zoomlevelEnter / import Waypoints.MAPSGet all the details that you find in your chartplotters!The maps include coverage of coast of Fiji & Vanuatu IslandROUTE MANAGEMENT / TRIP PLANNINGCreate New /Edit RoutesReverse RoutesEnter,Move, Add, Delete, Rename WaypointsImport GPX, KML & KMZ filesPlot/Edit RoutesShare/Export Routes, Tracks & MarkersGPS FEATURESAuto Follow* Real Time Track Overlay* Predicted Path Vector* Course Up (Text stays upright)* Speed & HeadingRoute Assistance With Voice Prompts* Prompts when approaching a boating route marker* Continous distance & ETA updates* Alerts when sailing/boating off route* Alerts when boating in wrong directionRecord TracksTIDE & CURRENTS* For US, Canada, UK,Germany&New Zealand* High/Low Tides* Tidal Current Prediction* Active Current StationsSHARING* Share tracks/routes/markers on Facebook & Twitter* Export tracks/routes/markers as compressed GPX files.
Price USD 29.99
License Purchase
Version 82.0
Operating System Android
System Requirements Requires Android 4.0 and up