'
The PlbWebCli application allows interaction between an android device and the PL/B Web Server Software. Use of this application requires configuration parameters from a PL/B Web Server administrator. This product requires Android version 4 or greater, and PL/B Web Server version 9. 9 or greater. More information can be found at the www.sunbelt-plb.com website.
LicenseFree
Version9.9.9
Operating System Android