CHILD APP 6th : Vehicle - JR Kyusyu

Published by
Published on
JR Kyusyu's trains gather.Let's drive the train of yearning.--------------------------------------------------- - CHILD APP The series 6th -[ Vehicle -JR Kyusyu- ] Target age. 5 years old from 2 year old. --------------------------------------------------- This app has Japanese sentence and Japanese voice.Acceleration and a slowdown can do a train in handle operation.Station mode can be enjoyed in various effects.--------------------------------------------------- - What I devised - This app does not have ad banner. And this app does not have enter to other web site link. There is no button which returns to a main menu. Because, it is for a small child being wrong and not pushing a button. --------------------------------------------------- How to Play An acceleration slowdown can be performed in handle operation. About for Events If it stops well at the station front, a door button will appear, and if a door button is touched,it will shift to a station home mode.--------------------------------------------------- Cooperator : My son. 4 years old. Latest ios which can support : 7.0.4The device which has been checked the operation of. : iPhone5s,5c,5,4s,4 : iPodtouch 4th : iPad2,3 iPad mini --------------------------------------------------- Please write a review if you like this application. - All the series of CHILD APP - : The 1th [ Vehicle - Train ] : The 2th [ Vehicle - Car ] : The 3th [ Touch - Toy ] : The 4th [ Build - Cooking ] : The 5th [ Drive - Excavator ] : The 6th [ Vehicle - JR Kyusyu ] : The 7th [ Play - Play shopping ] : The 8th [ Study - Shape ] : The 9th [ Study - Remember ] : The 10th [ Play - Arcade ] : The 11th [ Play - Festival ]: The 12th [ Roll - Ballplaying ] NEW! - - - - - - - - PR - - - - - - - - New product CHILD APP 12th [ Roll - Ballplaying ] Now on sale - - - - - - - - - - - - - - - - - - -
Price USD0.99
License Purchase
File Size 22.94 MB
Version 1.6
Operating System iOS
System Requirements Compatible with iPod Touch (3rd generation or later, iPhone 3Gs, iPhone 4, iPad. iTunes account required.
Published by
Published on

ZDNET Latest Articles