! -Lite ? (?) . . * "=[JASDAQ]" .( , " " & .)Created by JORUDAN & WINCORE* Lite 1. , , , 2. , 3. 4. 5.
LicenseFree
Version1.0
Operating System iOS
System RequirementsCompatible with: iphone3gs, iphone3gs, ipadwifi, ipadwifi, ipad3g, ipad3g, ipodtouchthirdgen, ipodtouchthirdgen, iphone4, iphone4, ipodtouchfourthgen, ipodtouchfourthgen, ipad2wifi, ipad2wifi, ipad23g, ipad23g, iphone4s, iphone4s, ipadthirdgen, ipadthirdgen, ipadthirdgen4g, ipadthirdgen4g, iphone5, iphone5, ipodtouchfifthgen, ipodtouchfifthgen, ipadfourthgen, ipadfourthgen, ipadfourthgen4g, ipadfourthgen4g, ipadmini, ipadmini, ipadmini4g, ipadmini4g