Food safety programs in the mango industry require that ALL employees receive food safety training before starting to work.This Portuguese Version of Mango Farm Food Safety Training App was developed to train employees when they are initially hired. This program is not a substitute for the more comprehensive training as provided in the Mango Industry Food Safety Training Kit (Mango-FSTK).The application contains 15 basic food safety areas in which employees must be trained upon hiring. This App was developed by Food Safety CTS, LLC for the National Mango Board to be used by the Mango Industry with employees at the time of hiring, prior to starting work in the Farm.In this Training App you will learn basic information about:* Personal Hygiene* Clothing and Personal Objects* Jewelry* Hair Restraints* Eating, Drinking, and Smoking* Restrooms and Latrines* Hand Washing* Personal Health* Wounds and Blood on Mangos* Animal Intrusion* Mangos on the Ground* Latex Removal* Cleaning and Sanitizing* Foreign Objects* VisitorsThe App includes several interactive activities and a video to ensure that participants are engaged throughout the course and to verify that the information shown in the app was properly learned.Key WordsNational Mango Board, mango, hand washing, training, safety, food, NMB, food safety, Food Safety CTS, personal hygiene, farm, food safety training.DisclaimerThe National Mango Board (NMB), an instrument of the United States Department of Agriculture, commissioned this workshop in support of the Mango Industry. All efforts have been taken to ensure the accuracy and veracity of the information contained in this document. Nonetheless, the NMB and Food Safety Consulting & Training Solutions, LLC are not responsible, expressly or implied, for the ideas and recommendations contained in this document, as well as errors and omissions therein, and do not assume any legal responsibility for any loss or damage resulting from use of the information contained herein.
LicenseFree
Version1
Operating System Android
System RequirementsRequires Android 2.3.3 and up