Agatha Christie: Two Novels

This eBook contains two detective novels by master mystery writer Agatha Christie. The first novel included is The Mysterious Affair at Styles, the first book in which Christie's brilliant creation Hercule Poirot appeared. The second novel is The Secret Adversary; this work features the slightly less well-known detective pair Tommy and Tuppence.Christie the 'Queen of Crime' is one of the world's best-selling authors. Having sold roughly 4 billion books, her collected work follows only the Bible in popularity. She created several well-known characters most notably Poirot and Miss Jane Marple.HOW TO USE THE EBOOK:You can access the text with the following commands:+When reading a chapter, swipe to the left to go to the next page.+Swipe to the right to go to the previous page.+Double-tap the screen to move to the beginning of a chapter.+Click on the 'B' button at the top-right of each page of text to store a bookmark at the current page. You can delete outdated bookmarks by editing the Bookmarks list. The eBook also automatically stores a bookmark at the most recently viewed page. This last-page-viewed bookmark always appears at the top of the Bookmarks list and cannot be deleted.The eBook application allows you to change the text's font type, color and size as well as the color of the background. These settings will be saved when the application is closed and automatically applied when the eBook is opened again. These instructions are repeated in the eBook application.Please note that when you first open a chapter, the application takes two or three seconds to perform certain initialization operations before the text appears. The same is true when you change font and/or color settings. You should see an activity indicator going round and round while the application performs this initialization.Languages: EnglishRequirements:Compatible with iPhone and iPod touchRequires iPhone 2.2 Software UpdateiPhone OS 3.0 Tested
PriceUSD0.99
LicensePurchase
File Size670.03 kB
Version1.0
Operating System iOS
System RequirementsCompatible with iPhone, iPod Touch, and iPad. Requires iOS 3.1 or later. iTunes account required