Published by
Published on
Microsoft�?????�????�???�??�?�® has released a patch that eliminates a security vulnerability in Exchange Server 5.0 and Exchange Server 5.5. The vulnerability could enable a malicious user to cause an Exchange server to fail.
Price USD0
License Free
Version 2.0
Operating System Windows XP Windows NT Windows 2003 Windows 2000 Windows 98 Windows
System Requirements
  • Microsoft Exchange Server 5.0
  • Microsoft Exchange Server 5.5
  • Note: Exchange 2000 Server is not affected by the vulnerability.
  • Published by
    Published on

    ZDNET Latest Articles

    Four must-have travel essentials

    Four must-have travel essentials

    It’s easy to think that all you need to carry with you these days is a smartphone and you’re ready for anything. But some extended periods away from my desk have discovered four things that are ‘must-haves’ for the traveller.

    16 hours ago by in Hardware