'

Microsoft Office 95 ODBC Driver Vulnerability Security

Microsoft has released a security update for Jet and ODBC that addresses the Office ODBC Driver Vulnerability for Microsoft Office 95. This patch updates Microsoft Jet 3.0 and associated ODBC database drivers to eliminate a vulnerability that could be exploited using an Access 95 query to do malicious acts. This update also includes updates for Text I-ISAM, Lotus I-ISAM and Excel I-ISAM drivers. In addition, this update includes the previously released Office Document Open Confirmation Tool that prompts Office users for confirmation when opening Office documents (Word, Excel, PowerPoint�????�???�??�?�®, or Access) launched from within Microsoft Internet Explorer. While this newest update was designed specifically for Office users, it may be safely used to update Jet 3.0 files without the presence of Office files. Note Microsoft recommends that all Office 95 users update their systems with this security update. For corporate users, we recommend that you first contact your system administrator before applying any updates or patches. Note This patch requires Microsoft Windows�????�???�??�?�® 95, Windows 98, Windows NT�????�???�??�?�® 3.51, or Windows NT 4.0.
PriceUSD0
LicenseFree
File Size789.24 kB
VersionUpdate
Operating System Windows Windows 98 Windows 2000 Windows XP
System Requirements
  • Windows NT 4 SP 6
  • Windows 2003 SP 1
  • Windows XP AMD 64-bit
  • Windows XP 64-bit SP 1
  • Windows NT 4 SP 2
  • Windows 2000 SP 1
  • Windows 2003 64-bit
  • Windows 2003 AMD 64-bit
  • Windows XP 64-bit SP 2
  • Windows NT 4 SP 3
  • Windows 2000 SP 2
  • Windows Server 2003 x64 R2
  • Windows 2000
  • Windows 2003 64-bit SP 1
  • Windows Vista AMD 64-bit
  • Windows XP Itanium 64-bit
  • Windows NT 4 SP 4
  • Windows 2000 SP 3
  • Windows NT 4
  • Windows XP 32-bit
  • Windows XP SP 1
  • Windows Server 2003 x86 R2
  • Windows ME
  • Windows 2003 Itanium 64-bit
  • Windows NT 4 SP 5
  • Windows 2000 SP 4
  • Windows Vista 32-bit
  • Windows XP 64-bit
  • Windows NT 4 SP 1
  • Windows Server 2008 x64
  • Windows NT 3
  • Windows Server 2008 x86
  • Windows XP
  • Windows Server 2008
  • Windows 2003
  • Windows Vista Itanium 64-bit
  • Windows XP Itanium 64-bit SP 1
  • Windows 2003 32-bit
  • Windows XP Itanium 64-bit SP 2
  • Windows XP SP 2
  • Windows 95
  • Windows 98
  • Windows Vista
  • Windows NT
  • Windows 2003 Itanium 64-bit SP 1
  • Windows XP Pro