Critical Update for Windows XP

If you install the MS04-032 Security Update for Microsoft Windows (KB840987) on a computer that is running Microsoft Windows XP, Microsoft Windows XP Service Pack 1 (SP1), Microsoft Windows 2000 SP3, or Microsoft Windows 2000 SP4, and then you try to run OpenMG-compliant music software that includes the OpenMG Secure Module, the OpenMG-compliant music software may not run as expected or may not respond. This issue occurs after you install the MS04-032 Security Update for Microsoft Windows (KB840987).
PriceUSD0
LicenseFree
VersionKB887811
Operating System Windows XP Windows
System Requirements
  • Windows XP