Now with Chrome Browser Support, KioWare kiosk software for Windows secures your PC or tablet to permitted websites & browser-based applications. All KioWare for Windows products provide a secure self service solution, locking down the Windows Operating System and limiting access to only the cloud based applications & websites permitted. KioWare Lite for Windows features: Browser Lockdown with the Chromium Browser Engine Keyboard Control Interface for disabling keyboard keys Domain/page blocking - allow or revoke lists HTML based toolbar, fully customizable HTML design Virtual keyboard Clearing of cookies, history, and print queue at session end Can run the OS as a shell User session management Software watchdog Lock users out of accessing the desktop and OS (Windows) Simplified Configuration Options Custom navigational toolbar skins Pop-up management access control list Attract screen generation Application resetting Remote XML configuration Run automatic logoff script File download blocking Browser Lockdown with the Chromium Browser Engine Keyboard Control Interface for disabling keyboard keys Domain/page blocking - allow or revoke lists HTML based toolbar, fully customizable HTML design Virtual keyboard Clearing of cookies, history, and print queue at session end Can run the OS as a shell User session management Software watchdog Lock users out of accessing the desktop and OS (Windows) Simplified Configuration Options Custom navigational toolbar skins Pop-up management access control list Attract screen generation Application resetting Remote XML configuration Run automatic logoff script File download blocking In its simplest form, the easiest way to understand KioWare Lite is to consider it to be a Chromium browser engine (the same engine used by Google Chrome) that has been modified to provide lockdown (ie, secure browser) and kiosk functions.
PriceUSD70
LicenseFree to try
File Size51.35 MB
Version8.0
Operating System Windows 7 Windows Windows 2003 Windows 8 Windows 10 Windows 2000 Windows Vista
System RequirementsVista SP1, 2008, 7, 2008 R2, 8, 2012, 8.1, or 2012 R2 x86