iVAC : une application de pilotes pour les pilotes.iVAC est une application gratuite qui stocke au premier lancement toutes les cartes VAC franaises et qui privilgie avant laffichage la vrification par Internet que la carte stocke est la dernire version disponible.Si laccs Internet est disponible, lapplication propose denregistrer et dafficher la dernire mise jour de la carte.Si laccs Internet nest pas disponible (en altitude par exemple), un message dalerte vous en informe et vous indique que la carte affiche sera la carte stocke dans liPhone en date du jour affich lcran.Donc, quelles que soient les conditions rseau, vous disposez toujours dune carte VAC plus ou moins rcente pour tous les arodromes franais.Une mise jour mensuelle est mise en ligne par le SIA et iVAC vous en informe pour vous en proposer le tlchargement complet. La date de la prchaine mise jour du SIA est visible sur la page Info de iVAC.Les donnes tlcharges proviennent du site public du SIA: http://www.sia.aviation-civile.gouv.friOS Version : Lapplication ncessite une version iOS 4.0 ou suprieure.La mise en veille pendant le tlchargement initial complet est automatique dans la version 1.1.Questions : Recherches en mode OACI : disponible dans la version 1.2.Tlchargement incomplet : Quelques-uns ont eu un chec de tlchargement de la base complte des cartes : en gnral, cela est d une interruption rseau ou Wi-Fi. Il faut alors quitter lapplication et la relancer. Le tlchargement complet reprendra.Premire page blanche inutile : les donnes tlcharges proviennent en format PDF et ne sont pas trononnables par l'iPhone. Cette page blanche est donc tlcharge, et (vite) masque par iVAC.Version iPAD : elle est incluse dans la version 1.1Cartes d'apporches IFR : iVAC est, par dfinition le rpertoire des cartes VAC (Visual Approach Charts). Le rpertoire des cartes d'approche IFR est l'tude, et serait alors dans une application spcifique.Orientation de la carte (retournement du iphone ou de l'iPad) : l'tude.
License Free
Version 1.3
Operating System iOS
System Requirements Compatible with iPhone, iPod Touch, and iPad. Requires iOS 3.1 or later. iTunes account required