'

Dot Net Check

The Microsoft .Net 3.5 Framework is required by the latest generation of Vendmart applications, this application will check if you have the Microsoft Dot Net 3.5 Framework installed on this computer, if it is not installed then you will have the option of installing it. This version is the first release on CNET Download.com.
LicenseFree
File Size2.67 MB
Version1
Operating System Windows XP Windows Vista Windows
System RequirementsWindows XP/2003 Server/Vista