Install additional docsets into Xcode 5 and keep them up to date. Xcode 5 no longer supports 3rd party docsets. It can display them, but you cannot add new docsets from within Xcode and it won't update them. You have to do it manually -- unless you use Docs for Xcode. It installs docsets, subscribes to feeds and keeps the documentation always up to date. Docs for Xcode works with both Xcode 4 and 5.
Operating System Mac OS X 10.8 Mac OS X 10.9 Macintosh


You have been successfully signed up. To sign up for more newsletters or to manage your account, visit the Newsletter Subscription Center.
See All
See All