Windows NT Authentication Vulnerability Patch

This update resolves the ""Authentication Flaw in Windows Debugger Can Lead to Elevated Privileges"" security vulnerability in Windows NT 4.0. This vulnerability is the result of a flaw in the authentication mechanism for the Windows debugging facility that allows unauthorized programs to gain access to the debugger. Download now to prevent malicious users from gaining elevated privileges through the debugging facility and running code of their choice on your computer.
File Size108.55 kB
Operating System Windows Windows NT
System RequirementsWindows NT 4.0


You have been successfully signed up. To sign up for more newsletters or to manage your account, visit the Newsletter Subscription Center.
See All
See All